RT1(Multicast Routing on Anycast RP)

RT1:
conf t
!
ip multicast-routing
ip pim rp-address 1.1.1.1
!
interface ethernet 0/0
ip address 192.168.1.254 255.255.255.0
ip pim sparse-mode
no shutdown
!
interface ethernet 0/1
ip address 192.168.12.1 255.255.255.0
ip pim sparse-mode
no shutdown
!
interface loopback 0
ip address 1.1.1.1 255.255.255.255
ip pim sparse-mode
!
router ospf 100
router-id 10.10.10.10
network 1.1.1.1 0.0.0.0 area 0
network 192.168.1.254 0.0.0.0 area 0
network 192.168.12.1 0.0.0.0 area 0
passive-interface ethernet 0/0
!
end

シェアする

フォローする

関連コンテンツ