RT3 (BGP Injection Map)

RT3:
conf t
!
interface ethernet 0/1
ip address 192.168.23.3 255.255.255.0
no shutdown
!
interface ethernet 1/0
ip address 172.16.1.1 255.255.255.0
ip address 172.16.2.1 255.255.255.0 secondary
ip address 172.16.3.1 255.255.255.0 secondary
no shutdown
!
interface loopback 0
ip address 3.3.3.3 255.255.255.255
!
router bgp 200
bgp router-id 3.3.3.3
network 3.3.3.3 mask 255.255.255.255
network 172.16.1.0 mask 255.255.255.0
network 172.16.2.0 mask 255.255.255.0
network 172.16.3.0 mask 255.255.255.0
neighbor 192.168.23.2 remote-as 100
aggregate-address 172.16.0.0 255.255.0.0 summary-only
!
end

シェアする

フォローする

関連コンテンツ