NAT (NAT with VRF)

NAT:
conf t
!
ip vrf RED
rd 100:1
!
interface ethernet 0/0
ip vrf forwarding RED
ip address 192.168.1.254 255.255.255.0
no shutdown
!
interface ethernet 0/1
ip address 10.0.0.1 255.255.255.0
no shutdown
!
router ospf 100 vrf RED
router-id 10.10.10.10
network 192.168.1.254 0.0.0.0 area 0
!
router bgp 100
bgp router-id 10.10.10.10
neighbor 10.0.0.254 remote-as 200
!
end

シェアする

フォローする

関連コンテンツ