ERT1 (Trouble Shooting Lab1)

ERT1:
conf t
!
hostname ERT1
!
interface ethernet 0/0
ip address 192.168.1.254 255.255.255.0
no shutdown
!
interface ethernet 1/0
ip address 172.16.12.1 255.255.255.0
ip ospf message-digest-key 1 md5 NETWORK
no shutdown
!
interface ethernet 1/1
ip address 172.16.13.1 255.255.255.0
ip ospf message-digest-key 1 md5 NETWORK
no shutdown
!
interface loopback 0
ip address 1.1.1.1 255.255.255.255
!
router ospf 100
router-id 1.1.1.1
network 1.1.1.1 0.0.0.0 area 0
network 172.16.12.1 0.0.0.0 area 0
network 172.16.13.1 0.0.0.0 area 0
area 0 authentication message-digest
!
router bgp 100
bgp router-id 1.1.1.1
network 192.168.1.0 mask 255.255.255.0
neighbor 2.2.2.2 remote-as 200
neighbor 2.2.2.2 update-source loopback 0
neighbor 2.2.2.2 ebgp-multihop 255
neighbor 3.3.3.3 remote-as 300
neighbor 3.3.3.3 update-source loopback 0
neighbor 3.3.3.3 maximum-prefix 1 restart 1
!
end

シェアする

フォローする

関連コンテンツ