ERT2 (Trouble Shooting Lab1)

ERT2:
conf t
!
hostname ERT2
!
interface ethernet 0/0
ip address 192.168.2.254 255.255.255.0
no shutdown
!
interface ethernet 1/0
ip address 172.16.12.2 255.255.255.0
ip ospf message-digest-key 1 md5 NETWORK 
no shutdown
!
interface ethernet 1/2
ip address 172.16.23.2 255.255.255.0
ip ospf message-digest-key 1 md5 NETWORK
no shutdown
!
interface loopback 0
ip address 2.2.2.2 255.255.255.255
!
router ospf 200
router-id 2.2.2.2
network 2.2.2.2 0.0.0.0 area 0
network 172.16.12.2 0.0.0.0 area 0
network 172.16.23.2 0.0.0.0 area 0
area 0 authentication message-digest
!
router bgp 200
bgp router-id 2.2.2.2
network 192.168.2.0 mask 255.255.255.0
neighbor 1.1.1.1 remote-as 100
neighbor 1.1.1.1 update-source loopback 0
neighbor 1.1.1.1 ebgp-multihop 255
neighbor 3.3.3.3 remote-as 300
neighbor 3.3.3.3 update-source loopback 0
neighbor 3.3.3.3 ebgp-multihop 255
neighbor 3.3.3.3 maximum-prefix 1 restart 1
!
end

シェアする

フォローする

関連コンテンツ