ERT3 (Trouble Shooting Lab1)

ERT3:
conf t
!
hostname ERT3
!
ip dhcp pool 1
network 192.168.2.0 255.255.255.0
!
interface ethernet 0/0
ip address 192.168.3.254 255.255.255.0
ip address 192.168.4.254 255.255.255.0 secondary
ip address 192.168.5.254 255.255.255.0 secondary
ip address 192.168.6.254 255.255.255.0 secondary
ip address 192.168.7.254 255.255.255.0 secondary
no shutdown
!
interface ethernet 1/1
ip address 172.16.13.3 255.255.255.0
ip ospf message-digest-key 1 md5 NETWORK
no shutdown
!
interface ethernet 1/2
ip address 172.16.23.3 255.255.255.0
ip ospf message-digest-key 1 md5 NETWORK
no shutdown
!
interface loopback 0
ip address 3.3.3.3 255.255.255.255
no shutdown
!
router ospf 300
router-id 3.3.3.3
network 172.16.13.3 0.0.0.0 area 0
network 172.16.23.3 0.0.0.0 area 0
area 0 authentication message-digest
!
router eigrp 300
eigrp router-id 3.3.3.3
network 192.168.0.0 0.0.255.255
redistribute bgp 300 metric 100000 100 255 1 1500
passive-interface default
!
router bgp 300
bgp router-id 3.3.3.3
neighbor 1.1.1.1 remote-as 100
neighbor 1.1.1.1 ebgp-multihop 255
neighbor 1.1.1.1 update-source loopback 0
neighbor 2.2.2.2 remote-as 200
neighbor 2.2.2.2 update-source loopback 0
neighbor 2.2.2.2 ebgp-multihop 255
redistribute eigrp 300
aggregate-address 192.168.0.0 255.255.0.0 summary-only
!
end

シェアする

フォローする

関連コンテンツ