Trouble Shooting Lab3_Answer

解説動画

コチラからどうぞ。

Trouble Ticket (Answer)                                             

Ticket1 (1点)

SWB3:
conf t
!
interface Ethernet 0/0
switchport access vlan 10
!
end

Ticket2 (1点)

RTA1:
conf t
!
interface Ethernet 1/0.100
encapsulation dot1Q 100
!
end

Ticket3 (3点)

SWA4:
conf t
!
router eigrp 100
address-family ipv4 vrf BLUE autonomous-system 100
!
metric weights 0 1 0 1 0 0
no network 192.168.24.44 0.0.0.0
no network 192.168.34.44 0.0.0.0
network 192.168.24.4 0.0.0.0
network 192.168.34.4 0.0.0.0
!
end

Ticket4 (1点)

SWA5:
conf t
!
interface Ethernet 0/0
spanning-tree portfast trunk
!
end

Ticket5 (2点)

SWB3:
conf t
!
int eth 1/3
spanning-tree vlan 30 port-priority 0
!
end

Ticket6 (3点)

ERT_B:
conf t
!
router ospf 100
default-information originate always
!
ip access-list extended Internet
permit ip host 172.16.105.10 host 8.8.8.8
!
route-map PBR permit 10
match ip address Internet
set ip next-hop 198.16.2.254
!
interface range Ethernet 1/0 – 1
ip policy route-map PBR
!
end

Ticket7 (4点)

ERT_A:
conf t
!
ip route vrf RED 0.0.0.0 0.0.0.0 Ethernet0/0 198.16.1.254 global
ip route vrf BLUE 0.0.0.0 0.0.0.0 Ethernet0/0 198.16.1.254 global
!
ip nat inside source list 10 interface Ethernet0/0 vrf BLUE overload
ip nat inside source list 10 interface Ethernet0/0 vrf RED overload
!
router ospf 100 vrf RED
default-information originate
!
router eigrp 100
!
address-family ipv4 vrf BLUE autonomous-system 100
redistribute static
!
end

Ticket8 (2点)

ERT_A, RTA1, RTA2, SWA3, SWA4,SWA5,RTA10:
conf t
!
vrf upgrade-cli multi-af-mode common-policies force
!
vrf definition RED
address-family ipv6
!
vrf definition BLUE
address-family ipv6
!
end

Ticket9 (2点)

ERT_A:
conf t
!
line vty 0 4
transport input telnet
access-class 10 in vrf-also
!
end

シェアする

フォローする

関連コンテンツ