その他

PE2 (AS Override)

PE2:
conf t
!
ip vrf AAA
rd 1:100
route-target both 1:100
!
interface ethernet 0/0
ip vrf forwarding AAA
ip address 192.168.2.254 255.255.255.0
no shutdown
!
interface ethernet 1/1
ip address 172.16.2.1 255.255.255.0
mpls ip
no shutdown
!
interface loopback 0
ip address 2.2.2.2 255.255.255.255
!
router ospf 100
network 2.2.2.2 0.0.0.0 area 0
network 172.16.2.1 0.0.0.0 area 0
!
router bgp 10000
no bgp default ipv4-unicast
neighbor 1.1.1.1 remote-as 10000
neighbor 1.1.1.1 update-source loopback 0
!
address-family ipv4 unicast vrf AAA
neighbor 192.168.2.1 remote-as 100
!
address-family vpnv4 unicast
neighbor 1.1.1.1 activate
!
end