その他

RT3 (トンネルインターフェースでのQoS)

RT3:
conf t
!
crypto isakmp policy 10
encr aes
authentication pre-share
group 5
!
crypto isakmp key cisco address 192.168.23.2
!
crypto ipsec transform-set TRANS esp-aes esp-sha-hmac
mode tunnel
!
crypto map CMAP 10 ipsec-isakmp
set peer 192.168.23.2
set transform-set TRANS
match address 101
!
interface tunnel 0
ip address 10.0.0.3 255.255.255.0
tunnel source Ethernet0/1
tunnel destination 192.168.23.2
!
interface ethernet 0/1
ip address 192.168.23.3 255.255.255.0
crypto map CMAP
no shutdown
!
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
ip access-list extended ESP
permit esp any any
!
ip access-list extended GRE
permit gre any any
!
ip access-list extended ICMP
permit icmp any any
!
ip access-list extended 101
permit gre host 192.168.23.3 host 192.168.23.2
!
ip route 1.1.1.1 255.255.255.255 10.0.0.2
!
end

[:]